Konuyu Oyla:
  • Toplam: 0 Oy - Ortalama: 0
Share Thread:
[Proje] L298N bir motor çalışırken diğeri bazen çalışıyor bazen çalışmıyor
#1
Arkadaşlar merhabalar 1 dönem önceki projemde de aynı sorunu yaşamıştım kullandığım raspberry modeliyle veya pil ile ilgili olduğunu düşündüm ite kaka o proje halloldu.Şimdi yine bir araç kitiyle çalışıyorum bu sefer 4 adet 1.5 v pili seri bağlayıp l298n i besledim motorlardan biri sorunsuz çalışırken diğerine elimle tetikleme yaptığımda diğerine göre yavaş çalışıyor onun dışında araç yerdeyken bu sorunlu taraf çalışmıyor bunun sebebi ne olabilir yardımcı olabilir misiniz?
Ara
Cevapla
#2
 
l298n; bunun ne olduğunu ve nasıl çalıştığını bilmiyorum ama önerilerim:

  1. Motorları farklı bir kaynaktan teker teker hızlarını kontrol et(Bir pile veya gerilim kaynağına doğrudan bağla mesela ama motorların max voltajına dikkat et)
  2. Sistem aynı kalmak kaydıyla motorların bağlantılarının yerlerini değiştir(Sol-sağ veya ön-arka yap)
  3. Sistemde motorların bağlantı kablolarına gelen voltajları ölç(Motorlar sistem içerisinde kaç voltla beslendiklerini)
  4. l298n entegresini değiştir.
  5. Sistemi basitleştirilmiş olarak kurmaya çalış. Ancak motorların doğrudan raspberryden beslenmesini engelleyerek tabiki.
İyi çalışmalar.
Ara
Cevapla


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [Soru] RP Dc led yanıyo ama dc motor çalışmıyor fatihpolat95 1 1,067 03-16-2020, 11:34 PM
Son Yorum: halil kundakci
  SPI2 bozuk çalışıyor meftun 0 1,803 09-21-2015, 04:51 PM
Son Yorum: meftun

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi