Konuyu Oyla:
  • Toplam: 0 Oy - Ortalama: 0
Share Thread:
Raspberry Pi 3 apache , mysql kurma da problem.
#1
Merhabalar.
Raspberry pi 3 e web server kurmak istiyorum ama 

sudo apt-get install php5 libapache2-mod-php5 -y

kodunu yazdığımda 

Reading package lists... Done

Building dependency tree       

Reading state information... Done

Package php5 is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source



Package libapache2-mod-php5 is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source



E: Package 'php5' has no installation candidate
E: Package 'libapache2-mod-php5' has no installation candidate

gibi bi hata alıyorum


sorun nerde olabilir.Yardımlarınız için şimdiden teşekkür ederim.
Ara
Cevapla


Konu ile Alakalı Benzer Konular
Konular Yazar Yorumlar Okunma Son Yorum
  [ÇÖZÜLDÜ] Kurulumda Problem Yaşıyorum yyerdogmus 4 2,299 08-04-2016, 03:16 PM
Son Yorum: yyerdogmus
  Raspberry Pi Oyun Server ı Kurma Mekhack 0 1,747 05-14-2016, 02:26 PM
Son Yorum: Mekhack
  raspberry pi 2 apache python yaman1 0 1,163 05-10-2016, 01:21 PM
Son Yorum: yaman1
  Raspberry Pi ile Wamp Server Mysql veri yazma zafersn 0 1,564 03-08-2016, 10:50 PM
Son Yorum: zafersn
  Smart Home Control apache failed! effusion 1 1,919 06-11-2015, 12:46 PM
Son Yorum: furkan150061
  [Makale] Raspberry Pi SSH/VNC ile Bağlantı Kurma MrShellby 24 18,745 04-26-2015, 12:17 AM
Son Yorum: caylakpenguen
  [Soru] Raspberry Pi oyun sunucusu kurma yardım shnet 6 5,724 02-15-2015, 04:46 PM
Son Yorum: Arda
  MySQL ve Raspberry eyuptron 0 1,297 01-04-2015, 01:16 PM
Son Yorum: eyuptron

Hızlı Menü:


Konuyu Okuyanlar: 1 Ziyaretçi