Raspberry Pi Türkiye Forumları
Noobs 1.3.9 ile Raspbian Kurulumu hk - Baskı Önizleme

+- Raspberry Pi Türkiye Forumları (https://forum.raspi-tr.com)
+-- Forum: İşletim Sistemleri (https://forum.raspi-tr.com/forum-isletim-sistemleri)
+--- Forum: NOOBS (https://forum.raspi-tr.com/forum-noobs)
+--- Konu Başlığı: Noobs 1.3.9 ile Raspbian Kurulumu hk (/konu-noobs-1-3-9-ile-raspbian-kurulumu-hk)



Noobs 1.3.9 ile Raspbian Kurulumu hk - emrahgultekin - 09-04-2014

Merhaba
Elimde Raspberry Pi B+ var. Noobs ile SD karta atarak kurulumu gerçekleştiriyorum. Seçtiğim işletim sistemini kuruyor. Burada sıkıntı yok. Ancak en son "OS(es) Installed Successfully" mesajında OK e basınca işletim sistemi açılmıyor.
Ekranda hiçbir görüntü yok...
Birşeyleri yanlış mı yapıyorum. Nasıl yapmam lazım anlamadım.
Nette Noobs 1.3.9 un B+ yı desteklediği yazıyor.
Yardımlarınızı bekliyorum arkadaşlar


RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - Arda - 09-04-2014

Kurulum ardından hemen boot etmeyebilir, sonuçta yeni işletim sistemi kuruyorsunuz. Sizden ikinciyi de kurmanız için komut bekliyor olabilir. Peki cihazı yeniden başlatınca kurduğunuz sistem açılıyor mu?


RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - emrahgultekin - 09-04-2014

1 saatten fazla bir süre bekledim. Sistem açılmıyor. Komple bütün kabloları çekip yeniden çalıştırmayı denedim ama sonuç değişmedi.
Gücü verdiğimde kırmızı led yanıyor. Yeşil olan yanıp sönüyor. Ama ekranda hiçbir şey yok.
Bir tuşa basmam gerekiyor olabilirmi?

Noobs ile hangi işletim sistemini kurarsam kurayım sonuç aynı.
Android kurmayı denedim. Kurulum bitiyor ama USB ler be Network girişleri hiç çalışmadığından login olamadım. Sanırım B+ için henüz Android desteklenmiyor.

Bir ara Win32DiskImager ile Raspbian kurmayı denedim. 1 kere kurulum başladı ve tamamlandı. Masaüstü geldi. Kullandım falan. Kapatıp açınca yine aynı şekilde açılmadı.
Aynı şekilde yeniden kurmaya çalıştım ama artık kurulum hiç başlamıyor bile.
Anlamakta zorlanıyorum. Aynı dosyalar aynı imajlar ama sadece 1 kez çalıştı bir daha da çalışmıyor.

Lültfen yorumlarınızla yardımcı olun...


RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - Arda - 09-04-2014

Hmm..

İki ihtimal geliyor aklıma:

Birincisi NOOBS eski olabilir, sitesinden en güncelini indirip baştan deneyin derim eğer en günceli değilse.

Yeşil periyodik mi yanıyor (aynı ritimde yan,sön,yan,sön gibi), yoksa böyle hard disk okuması gibi mi?

Başka bir SD kart veya güç kablosu (elektrik/adaptör) ile denediniz mi peki?


RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - emrahgultekin - 09-04-2014

Hocam Noobs u sitesinden son versiyonunu indirerek kurdum.
Yeşil hard disk okur gibi yanıp sönüyor.
Elimde 2 adet farklı marka SDcard var. ikisi de aynı şekilde. SDcard tan kaynaklı sıkıntı olduğunu sanmıyorum.
Ben cep telefonu şarj kablosu ile MicroSD girişinden elektrik veriyorum. Adaptör girişine takacak adaptör bulamadım.
Bu girişe taktığım için bir sıkıntı olabilirmi?
Adaptör olarak nasıl bir şey bulmalıyım? Örnek vermeniz mümkünmü?


Re: RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - Arda - 09-04-2014

(09-04-2014, 04:06 PM)emrahgultekin Nickli Kullanıcıdan Alıntı: Hocam Noobs u sitesinden son versiyonunu indirerek kurdum.
Yeşil hard disk okur gibi yanıp sönüyor.
Elimde 2 adet farklı marka SDcard var. ikisi de aynı şekilde. SDcard tan kaynaklı sıkıntı olduğunu sanmıyorum.
Ben cep telefonu şarj kablosu ile MicroSD girişinden elektrik veriyorum. Adaptör girişine takacak adaptör bulamadım.
Bu girişe taktığım için bir sıkıntı olabilirmi?
Adaptör olarak nasıl bir şey bulmalıyım? Örnek vermeniz mümkünmü?
Adaptör değil de bilgisayar üzerinden varsa usb3 ile besleyip deneyebilir misiniz?

Sent from my GT-I9500 using Tapatalk


RE: Noobs 1.3.9 ile Raspbian Kurulumu hk - rasim.kocaoglu - 08-29-2015

Bende de aynı sorun vardı tüm takılı olan şeyleri çıkar. Gücü tak bekle. Sonra hepsini tak. Takılı halde başlatma. Umarım olur.

GT-I8200Q cihazımdan Tapatalk kullanılarak gönderildi